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C©u 1: C¸c d¹ng th«ng tin ë d¹ng v¨n b¶n, ©m thanh, h×nh ¶nh … ®­îc l­u gi÷ trong m¸y tÝnh ®­îc gäi chung lµ:

A. Th«ng tin


B. D÷ liÖu

C. V¨n b¶n

D. Ch÷ sè

C©u 2:   Theo em m¸y tÝnh kh«ng thÓ lµm ®­îc nh÷ng g×?

A.Thùc hiÖn c¸c tÝnh to¸n                                   B. Tù ®éng ho¸ c¸c c«ng viÖc v¨n phßng 
C.Liªn l¹c, mua b¸n vµ tra cøu trùc tuyÕn          D. Ph©n biÖt mïi vÞ c¸c mãn ¨n

Câu 3:   Cã bao nhiªu thao t¸c chÝnh ®èi víi chuét

A. 5
                   B. 4

C. 3

D. 2

Câu 4:  Hai phím gai  trên bàn phím là:
A. F và H


B. H và J

C. F và  J

D. G và  J

Câu 6: Máy tính có thể:

A. Phân biệt mùi vị, cảm giác.
B. Có năng lực tư duy.

C. Cả A và B điều đúng.
D. Cả A và B điều sai.

Câu 7: Thiết bị dùng chủ yếu để nhập các kí tự là gì?
A. Chuột.
B. Bàn phím.

C. Màn hình.
D. Thân máy tính.

Câu 8: Cấu trúc chung của máy tính gồm:
A. Bộ xử lí trung tâm CPU, bộ nhớ, thiết bị vào/ ra.

B. Bộ xử lí trung tâm CPU, bàn phím, bộ nhớ.

C. Bộ xử lí trung tâm CPU, chuột, bộ nhớ.

D. Bộ xử lí trung tâm CPU, thân máy tính, bộ nhớ.

Câu 9: Bàn phím máy tính dùng để:
A. Xuất dữ liệu.
B. Nhập dữ liệu

C. Lưu dữ liệu.
D. Tất cả điều sai. 

Câu 10: Màn hình máy tính dùng để:

A. Xuất dữ liệu.
B. Nhập dữ liệu

C. Lưu dữ liệu.
D. Tất cả điều sai. 

Câu 11: Bộ nhớ máy tính dùng để:

A. Xuất dữ liệu.
B. Nhập dữ liệu

C. Lưu dữ liệu.
D. Tất cả điều sai. 

Câu 12: Chương trình máy tính là:

A. Tập hợp các câu lệnh.
B. Phần mềm.

C. Phần cứng máy tính.
D. Cả A và B điều đúng.

Câu 13: Thiết bị dùng để lưu trữ dữ liệu là:

A. Đĩa CD/DVD, flash, đĩa mềm.
B. Đĩa mềm, màn hình, flash.

C. Đĩa mềm, màn hình, USB.
D. Đĩa mềm, CPU, USB.

Câu 14: Mario là phần mềm:

A. Hệ thống.
B. Phần mềm ứng dụng.

B. Cả A và B điều sai.
C. Cả A và B điều đúng.

Câu 15: Phím Caps Lock dùng để:
A. Viết chữ in hoa.
B. Xuống hàng.

C. Xóa kí tự.
D. Khoảng trống.

Câu 16: Em hãy ghép nội dung ở cột A với cột B:

	

A
	B

	1. Di chuyển chuột.

2. Nháy chuột.

3. Nháy nút phải chuột.

4. Nháy đúp chuột.

5. Kéo thả chuột.
	a. Nhấn nhanh nút trái chuột và thả tay.

b. Nhấn và giữ nút chuột trái, di chuyển chuột đến vị trí đích và thả tay.

c. Giữ và di chuyển chuột trên mặt phẳng.

d. Nhấn nhanh 2 lần liên tiếp nút trái chuột.

e. Nhấn nhanh nút phải chuột và thả tay.

	1……

	2……

	3……

	4……

	5……


Phần bài tập:    1/ Nêu các thao tác chính với chuột?

                         2/ Em có thế làm được gì nhờ máy tính? Theo em hạn chế lớn nhất của máy tính hiện nay là gì?

                         3/ Thông tin là gì? Thông tin tồn tại ở những dạng nào? Cho ví dụ?
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Câu 1: Để khởi động chương trình bảng tính Excel ta chọn:


A. Start→ All Programs→ Microsoft Word


B. Start→ All Programs→ Microsoft Excel


C. Start→ All Programs→ Microsoft Paint


D. Start→ All Programs→ Microsoft Outlook

Câu 2: Ký hiệu của phép nhân trong công thức của chương trình bảng tính Excel:


A. Dấu *
B. Dấu •
C. Dấu X
D. Dấu ^
Câu 3: Giao của một hàng và một cột được gọi là:

A. Dữ liệu
 B. Trường
C. Ô
                    D. Công thức

Câu 4: Khi gõ công thức tính vào một ô, kí tự đầu tiên phải là

A. Ô đầu tiên tham chiếu tới
B. Dấu ngoặc đơn



C. Dấu nháy
D. Dấu bằng.

Câu 5: Trong chương trình bảng tính muốn chèn thêm một hàng ta nháy chọn một hàng sau đó:

A. Insert→ Rows



B. Insert→ Columns

C. Table→ Insert Columns


D. Table→ Rows

Câu 6: Trong chương trình bảng tính muốn xóa cột ta nháy chọn cột cần xóa sau đó:

A. Nhấn Phím Delete  
B. Edit→ Delete
  


C. Table→ Delete Columns    
D. Tools→ Delete

Câu 7: Giả sử có các thao tác:

1. Nhấn Enter

               2. Gõ dấu =


3. Nhập công thức 


    4. Chọn ô tính

Đâu là thứ tự đúng của các bước nhập công thức tính  vào một ô tính?


A. 3, 2, 4, 1              
 B. 4, 3, 2, 1            
  C. 4, 2, 3, 1
D. 1, 2, 3, 4


Câu 8: Trong các nội dung sau đây, đâu là nội dung của công thức trong bảng tính?

A. (2+3) x 5 - 6


B. =(2+3) *5^2


C. =(5+3) x 4 - 8


D. 3^2+4^2

Câu 9: Trong ô B5 có công thức =A3+2*A4. Công thức sẽ thay đổi như thế nào nếu copy dữ liệu ô này sang ô B4.

A. =A2+2*A3
 


B. =D3+2*D4

 



C. =C3+2*C4



D. B3+2*B4

Câu 10: Các thao tác với bảng tính đó là:

 
A. Điều chỉnh độ rộng cột và độ cao hàng;

B. Chèn thêm hoặc xóa cột và hàng;

 
C. Sao chép và di chuyển dữ liệu;

D. Cả 3 câu A, B, C đều đúng.

Câu 11: Để tính giá trị trung bình cộng của các ô A1 , B1, C1, các cách tính nào sau là đúng?
 
A. = Sum ( A1+B1+C1)

B. = AVERAGE( A1.B1.C1)

 
C. = AVERAGE(A1:C1)

D. Cả A, B, C đều đúng

Câu 12 :  Muốn lưu bảng tính với tên khác em thực hiện:

A. chọn File /save gõ lại tên khác
B. chọn File /save  as gõ lại tên khác

C. Câu A và câu B đúng

          D. Tất cả đều sai

Câu 13 : Thông tin dược lưu dưới dạng bảng biểu có ưu điểm gì ?

         A. Dễ theo dõi
                                B. Dễ sắp xếp

         C. Tính toán nhanh chóng                      D. Tất cả đều đúng

Câu 14 Trong chương trình bảng tính hộp tên nằm ở góc trên bên trái trang tính, hiển thị


A. Công thức


B. Địa chỉ ô


C. Kết quả tính toán

D. Không hiển thị gì.

Câu 15 : Muốn thêm một hàng vào trên hàng đầu tiên em làm:


A. Chọn insert,chọn row


   B. Chọn hàng đầu tiên,vào insert,chọn row



C. Chọn cả bảng tính,chọn insert,row
  D. Chọn hàng đầu tiên,vào insert,column

Câu 16 :Giả sử cần tính tổng giá trị trong các ô B2 và B5, sau đó nhân với giá trị trong ô C3. Công thức nào trong số các công thức sau là đúng?


A. =(B2+B5)C3 





B. (B2+B5)C3


C. =(B2+B5)*C3





D. =(B2+B5*C3)
Câu 17:   Phần mềm luyện gõ chữ gồm mấy mức độ luyện tập?


A. 1                            B. 2                            C. 3 
                               D. 4

Câu 18:   Trong các nút lệnh sau, nút lệnh nào dùng để lưu bảng tính:

A. [image: image1.png]


                               B. [image: image2.png]


                         C. [image: image3.png]





D. [image: image4.png]


                           

Câu 19: Khi mở một bảng tính mới thông thường em thường thấy có mấy trang tính?


A. 1                            B. 2                            C. 3 
                               D. 4

Câu 20: Để trang trí, đổi mầu chữ, em chọn nút lệnh nào?


A.[image: image5.png]


    


B. [image: image6.png]


  

   C. [image: image7.png]


   


D. [image: image8.png]



Phần bài tập: 1/ Viết công thức tính toán trong toán học và trong excel.

                      2/ Nêu các thao tác để: Nhập công thức tính vào ô, lưu một trang tính, điều chỉnh độ rộng cột, kẻ bảng, trang trí màu sắc cho bảng tính

3/ Viết các công thức tính toán sau dưới dạng công thức toán trong Excel

a/  (32 - 7)2 – (6 + 5)3 : (22 . 7)

b/   144: [(6 – 3). 52]
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Câu  1/ Kết quả  phép toán  -13 div 5 =

a./ 2


b./ -3


c./ -2.4


d./ -2.

Câu 2. Kết quả hiển thị trên màn hình câu lệnh  writeln(‘12+23=’, 12+23) là:

A. 12+23=12+23


B. 35


C. 12+23=’12+23’ 

D. 12+23=35

Câu 3. Phần thân của chương trình Pascal thường bắt đầu và kết thúc bởi cặp từ khóa:


A. begin và end:
B. begin và end.
C. begin: và end
D. begin và end;

Câu 4. Biểu thức toán học  ax2+bx+c  được viết bằng kí hiệu pascal là

A. a*x*2+b*x+c;
   
B. a* x*x +b*x+c;


C. a*x^2+b*x+c;
       
D. a .x.x+B.x+C.

Câu  5. Biểu thức pascal  b*b/(a*a+c)  được viết trong toán học là

A. 
[image: image9.wmf]

 EMBED Equation.DSMT4 [image: image10.wmf]2
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B. 
[image: image11.wmf]2
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C. 
[image: image12.wmf]*2
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D. 
[image: image13.wmf]2

b
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+


Câu  6: Giả sử  y  là biến kiểu dữ liệu số thực R. Phép gán nào sau đây hợp lệ ? 

A. y :=’123’ ;

B. y :=’abc’ ;




C. y :=123 ;


D. y=123 ;

Câu  7 : 0Câu lệnh nào sau đây dùng để nhập một số từ bàn phím vào biến x?

A. Write(‘Nhập x = ’);

B. Real(x);

C. Writeln(x);



D. Readnl(x);

Câu 8./ Kết quả phép so sánh sau là
 x + 2< 5

a./  Đúng 




b./ Sai



c./ không có kết quả


d./ Đúng hay sai phụ thuộc vào giá trị của x
Câu 9:  Trong ng«n ng÷ lËp tr×nh Pascal lu«n cã c¸c tõ kho¸, nh÷ng tõ kho¸ mµ em ®· biÕt cã thÓ lµ:

A. Program; uses; begin, end;

C. format, file, begin, end;

B. Program, uses, start, new;


D. delete, insert, start, new.

Câu  10. Từ nào sau đây là từ khóa trong ngôn ngữ lập trình Pascal?

A. End.


B. Hinh_tron;

C. Progrm;

D. A và C.

Câu  11. Trong các tên sau đây, tên nào là hợp lệ trong ngôn ngữ Pascal?

A. Lop  8a;


B. Diem_TB;


C. Var;
    
D. Lop_8  a;

Câu  12. Trong ngôn ngữ lập trình Pascal, câu lệnh khai báo biến nào sau đây đúng? 

A. var   a; b: real;

B. var   a, b = real;

C. var   a, b: real;
D. Var :    a, b:real; 
C©u 13: §Ó chia lÊy phÇn d­ ta dïng phÐp to¸n:

A. div;


B. :


C. mod; 


D. /.

C©u 14: §Ó viÕt th«ng tin ra mµn h×nh , Pascal sö dông lÖnh:

A. Write;

  
B. Delay;

B.  Read;


D. keypressed
C©u 15 §Ó ng¨n c¸ch gi÷a c©u lÖnh trong ng«n ng÷ lËp tr×nh Pascal, ta dïng dÊu.

A. chÊm (.);

B. phÈy (,);

C.chÊm phÈy (;);

D. hai chÊm (:);

C©u 16 KiÓu d÷ liÖu th­êng dïng cña Turbo Pasal lµ:

A. X©u kÝ tù;




C. Sè thùc;

B. Sè nguyªn;




D. C¶ (A), (B) vµ (C) ®Òu ®óng.
Câu  17. Phần mền Finger Break Out dùng để:

A. Luyện gõ chữ




B. Luyện thao tác với chuột.

C. Quan sát trái đất và hệ hành tinh

D. Tìm hiểu thời gian
Câu 18 : Kết quả phép so sánh sau là
 x + 2< 5

A.  Đúng 




B. Sai



C./ không có kết quả


D./ Đúng hay sai phụ thuộc vào giá trị của x

Câu 19: Giá trị của x là bao nhiêu nếu trước đó giá trị của x=5:   if  x mod2=1 then x:=x+1;


A. 7




B.4




C. 5




D. 6

Phần bài tập:  lập trình một bài đã chữa, viết công thức toán dạng pascal và ngược lại
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Câu 1: Chọn tên Mail đúng

A. hungnv@gmail.com
B. www.vnepress.net
C. http://www.dantri.com.vn
D. NgaBT@.com
Câu 2:  Đâu là trang Web tìm kiếm thông tin:

A. http://www.Viloet.com
B. http://www.google.com.vn

C. http://www.yahoo.com
D. B và C đúng

Câu 3. Một số dịch vụ cơ bản trên Internet gồm

a) Tổ chức và khai thác thông tin; 

b) Tìm kiếm thông tin trên Internet;

c) Thư điện tử;



d) Cả 3 đáp án trên.

Câu 4: Trang web được tạo bằng phần mềm Kompozer có phần mở rộng là gì?

A. .doc
B. .exe
C. .html
D. .ppt
Câu 5:  Sắp xếp theo thứ tự các thao tác để đăng nhập vào hộp thư điện tử đã có:


( Gõ tên đăng nhập và mật khẩu


( Truy cập vào trang Web cung cấp dich vụ thư điện tử


( Mở Internet


      ( Nháy chuột vào nút Đăng nhập

A. (-(-(-(
B. (-(-(-(
C. (-(-(-(
D. (-(-(-(
Câu 6: Để tạo trang web cần thực hiện tuần tự qua những bước nào?

A. Lựa chọn đề tài, chuẩn bị nội dung, tạo kịch bản, tạo trang web

B. Tạo trang web, lựa chọn đền tài, chuẩn bị nội dung, tạo kịch bản

C. Lựa chọn đề tài, chuẩn bị nội dung, tạo trang web, tạo kịch bản

D. Chuẩn bị nội dung, lựa chọn đền tài, tạo kịch bản, tạo trang web

Câu 7. Trong các phần mềm sau, phần mềm nào là phần mềm trình duyệt Web

a) Microsof ofice word;


b) Windows Media Player

c) Mozilla Firefox;



d) Cả ba đáp án trên.

Câu 8: Sắp xếp theo thứ tự các thao tác tìm kiếm thông tin trên mạng :.

 ( Gõ từ khoá vào ô dành để nhập từ khoá 

     ( Truy cập vào máy tìm kiếm

     ( Nhấn phím enter hoặc nháy nút tìm kiếm 

      ( Nháy vào liên kết chứa thông tin 


A. (-(-(-(
B. (-(-(-(
C. (-(-(-(
D. (-(-(-(
Câu 9: Website là gì?

A. Một hoặc nhiều trang web liên quan tổ chức dưới nhiều địa chỉ truy cập

B. Gồm nhiều trang web

C. Gồm một trang web
D. Một hoặc nhiều trang web liên quan tổ chức dưới một địa chỉ truy cập chung
Câu 10: Vai trò của máy chủ là gì?

A. Quản lí  các máy trong mạng             B. Điều hành các máy trong mạng

C. Phân bố các tài nguyên trong mạng   D. Cả A,B và C đều đúng
Câu 11: Nhà cung cấp dịch vụ thư điện tử là;

A. www.google.com.vn                     B. www.yahoo.com

C. www.gmail.com                           D. B và C đúng
Câu 12. Một trong những Ưu điểm của thư điện tử

a) Có thể vận chuyển bằng máy bay 

b) Nhanh, chi phí thấp;


c) Có thể gửi kèm bưu phẩm;


d) Cả 3 đáp án trên.

Câu 13: Khi kết nối nhiều máy tính thành mạng máy tính, chúng ta được những lợi ích gì dưới đây:

A. Có thể dùng chung các thiết bị phần cứng.

B. Có thể dùng chung các phần mềm và dữ liệu.

C. Có thể trao đổi thông tin giữa các máy tính qua thư điện tử.

D. A,B và C đều đúng.

Câu 14: Tiêu chí nào để phân biệt mạng LAN và mạng WAN?

A. Các loại dây dẫn  hoặc các loại sóng



B. Phạm vi địa lí                   C. Các thiết bị kết nối mạng




Câu 15. Mặt tác động tích cực của tin học đối với xã hội

a) Làm thay đổi nhận thức và cách tổ chức, vận hành các hoạt động xã hội;

b) Làm thay đổi phong cách sống của con người trên nhiều lĩnh vực;

c) Góp phần thúc đẩy sự phát triển mạnh mẽ của hầu hết các lĩnh vực;

d) Cả 3 đáp án trên.  

Câu 16: Khi lưu một hình ảnh tìm thấy trên Internet em làm như thế nào?


A. Nháy chuột vào hình ảnh / Chọn Save Picture As / Chọn thư mục cần lưu / Save


B. Nháy chuột phải vào hình ảnh / Chọn Save Image As / Chọn thư mục cần lưu / Save


C. File / Save Page As / Chọn thư mục cần lưu / Save


D. File / Save As / Chọn thư mục cần lưu / Save

Câu 17: Chức năng chính của phần mềm trình chiếu là:

A. Tạo các bài trình chiếu dưới dạng điện tử, trình chiếu các trang của bài trình chiếu.

B. Tạo các bài trình chiếu dưới dạng điện tử, tạo các hiệu ứng chuyển động và trình chiếu các trang của bài trình chiếu

C. Tạo các bài trình chiếu dưới dạng điện tử, tạo các hiệu ứng chuyển động, tạo các album ảnh; ca nhạc và trình chiếu các trang của bài trình chiếu

D. Tạo các bài trình chiếu dưới dạng điện tử, tạo các hiệu ứng chuyển động, tạo các album ảnh; ca nhạc, in ấn - quảng cáo và trình chiếu các trang của bài trình chiếu

Câu 18: Đâu là phần mềm trình chiếu trong các phần mềm sau:

A. Microsoft Word  


B. Microsoft Excel
C. Microsof Access


D. Microsoft PowerPoint
Câu 19. Trong một bài trình chiếu có thể có bao nhiêu trang chiếu

a) Không giới hạn




b) 1 trang

c) 3 trang





d) 10 trang

Câu 20: Trình bày cú pháp địa chỉ thư điện tử tổng quát?

A. <Tên đăng cập>
B.<Tên đăng cập><Tên máy chủ lưu hộp thư>

C. <Tên máy chủ lưu hộp thư>

D. <Tên đăng cập>@<Tên máy chủ lưu hộp thư>
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